Adobe Flash Player 10 telepítése Linuxra

Kevés olyan dolog van, ami az interneten böngészés során fontosabb mint a Flash Player megléte. Sajnos a nyílt forráskódú flash plugin nem sokat ér, így érdemes egy friss verziót telepíteni az Adobe féle Flash 10 pluginből.

Ha korábban telepítve volt az ingyenes, nyílt forráskódú flash plugin (vagy más flash), azt töröljük le a szokásos módon a Synaptic csomagkezelővel.
A csomagok nevei (amit töröljünk): flashplugin-nonfree gnash gnash-common mozilla-plugin-gnash swfdec-mozilla libflashsupport nspluginwrapper
Vagy tegyük meg ezt Terminálból:

sudo apt-get remove -y --purge flashplugin-nonfree gnash gnash-common mozilla-plugin-gnash swfdec-mozilla libflashsupport nspluginwrapper

Ha ez megvolt (vagy fel se volt telepítve), menjünk el az Adobe Flash letöltési oldalára.
Itt felismeri a weboldal, hogy Linuxunk van és azt ajánlja fel letöltésre. Nekünk már csak a Select version to download listából kell kiválasztani, hogy Ubuntu 8.04+ (tehát Ubuntu 8.04-nél újabb Ubunu)

Linux verzió kiválasztása
Linux verzió kiválasztása

Ezután megjelenik az Agree and install now gomb. Kattintsunk erre a telepítő letöltéséhez.
Adobe Flash Player letöltése Ubuntura
Adobe Flash Player letöltése Ubuntura

Mentsük el a install_flash_player_10_linux.deb fájlt, majd ha kész a letöltés kattintsunk rá kettőt, hogy elinduljon a GDebi. Telepítés a szokásos módon, csak kattintsunk a Csomag telepítése gombra.
Adobe Flash plugin csomag telepítése
Adobe Flash plugin csomag telepítése

A telepítés után már működniük kell a flash tartalmaknak is. Vagy Firefox esetén írjük a következőt a címsorba: about:plugins
Látnunk kell a listában Flash plugint (Shockwave Flash)
Firefox bővítmények
Firefox bővítmények

21 thoughts on “Adobe Flash Player 10 telepítése Linuxra

  1. az adobe oldalán én csak 32 bites verziót találtam, 64 bites verzió esetén mi a teendő?

  2. [re=4037]ubuser[/re]: 64 bites flash nincsen.
    ilyenkor a megoldás az, hogy 32 bites böngészőt használsz 32 bites flashsal.

  3. szvsz sokkal egyszerűbb, ha pl. a Synaptic-al feltelepítjük az ‘adobe-flashplugin’-t, ami ha jól tévedek akkor a “partner” tárolóban van, ezért azt előbb hozzá kell adni a szoftverforrásokhoz

  4. Sziasztok!
    Ha a firefoxban kiadom a about:plugins látom, hogy ott van de a flash helyett kiteszi vagy a flash ikont vagy egy play gombot. autómatikusan nem játszik le flasht. Feltelepítettem a google Chrome böngészőt is végigcsináltam a leírtakat de azon sem indulnak el a flash alkalmazások 🙁

  5. Hello,
    Megprobaltam telepiteni a plugint egy frissen telepitett 9.10-es ubuntun, de nem hogy a magyar billentyuzet, de sokminden mas se megy, pl ez sem.
    Ezt a hibat kapom:
    Error: Dependency is not satisfiable: libnspr4-dev
    Mi lehet a probelma(kerdojel)

  6. István én tegnap előtt telepítettem a 9.10-et és az első dolgom volt – máskor is – a tárolókból telepíteni az ubuntu-restricted-extras csomagot. Ez szinte mindent lehúz magával amire szükség lesz: flash, java, codekek, asszem az msttcore font (windowsos bewtűkészlet), stb. Ezután mindent lejátszott a gépem. Ha tudtad, elnézést.

  7. István nekem simán lejátssza.
    Én telepítettem külön ezt is: Sun Java6 Web Start.
    Nekem van ilyen a Firefox kiegészítőkben: Shockwawe Flash (shockwawe flash 10.0 r32 / de ezt nem telepítettem külön, valamivel lejött. Talán az Extrassal. Ha ezt a Shockwawe-t letiltom akkor nekem sem játssza le a kis vidiket.

  8. Üdv kedves charlie!
    Először is köszönöm ezt a sok segítséget amivel jobbá tehetem az ubuntum.
    Viszont most van egy kis problémám! Már többször szerettem volna felrakni ezt a flash playert, de nekem nem intel procim van és azt irja ki, hogy rossz architektúra. Szóval van esetleg valami megoldás,hogy az én AMD-s processzoros gépemre is fel tudjam rakni!! Vagy ven-e esetleg AMD-s architektúrás gépre irt verzió!!
    Előre is köszönöm a segítséget!!
    További sok energiát!!!
    Üdv!
    Tamás

  9. [re=6919]tomko[/re]: Nincs olyan, hogy intel vagy amd architektúra. Viszotn különbség van 32 bites és 64 bites között. Valószínűleg neked akkor 64 bites rendszered van, amire csak 64 bites dolgokat lehet felrakni. És flashból olyan nincsen.

  10. Sziasztok!
    Segítsetek. Nem tudom a flasht telepíteni, mert mindig kiírja, hogy már telepítve van, de mégsem működik. Leszedni egyszerűen nem tudom. És újratelepíteni sem, s egy csomó oldalhoz szükség lenne a flash playerre.
    Open sisu volt a gépen amikor megvettem, soha nem volt Linuxom, segítsetek kérlek.
    Köszi
    Edina

  11. [re=9806]boszimama[/re]: Úgy érted, még most is a Suse van rajta? Sajna nem értek hozzá (sose használtam), de van nekik magyar oldaluk:
    http://hu.opensuse.org/%C3%9Cdv%C3%B6z%C3%B6lj%C3%BCk_az_openSUSE.org_oldal%C3%A1n
    -ott van segítő közösségi levlista amire feliratkozhatsz és kérhetsz segítséget, illetve van egy elég jó kiállású kézikönyvük, mint kezdőnek, azt is érdemes lehet forgatni:
    http://hu.opensuse.org/11.2/Dokument%C3%A1ci%C3%B3
    -már ha itt nem kapnál hamar választ a kérdésedre.

  12. Sziasztok!
    Soha nem volt linuxom, most azonban belebotlottam egybe. Szeretnék flash playert telepíteni a gépre, végigcsináltam – betű szerint – a fenti leírást, de nem sikerült. Amikor szeretném telepíteni a adobe-flashplugin-t a következő hibaüzenet jelenik meg:”Hiba: Rossz architektúra: „i386””
    (firefox bongésző, ubuntu(?) op.rendszer)
    Kérlek segítsetek.

  13. [re=9861]Pakuba[/re]: Pontosan melyik verzió? Ha Ubuntu (bekapcsoláskor írja ki) a verzióját a “Rendszer” (bal fölül) menü, “Az Ubuntu névjegye” pontja alatt tudod megnézni. “Ön az Ubuntu …….. verzióját használja- stb.”
    Szerintem az ubuntuban alapértelmezetten elég régóta a tízes adobe flash player van a tárolóban. Ugye, a cikk tavaly júliusi, azóta az ubuntuból épp három új verzió jelent meg. Nagyon sok minden frissült. Többek között a flash is.
    Szóval amikor a firefoxszal megnyitsz egy youtube-videót, -és még nincs telepítve semmilyen flash- akkor azt is fel fogja ajánlani két másik (opensource) lehetőséggel együtt.
    Ha már van fent valamilyen flash ami nem adobe és nem, vagy hibásan működik, azt előtte el kell távolítani.

Vélemény, hozzászólás?

Az email címet nem tesszük közzé. A kötelező mezőket * karakterrel jelöltük

Ez az oldal az Akismet szolgáltatást használja a spam csökkentésére. Ismerje meg a hozzászólás adatainak feldolgozását .